<!doctype html>
<html xml:lang="en-gb" lang="en-gb" >
<head>
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
  <meta http-equiv="content-type" content="text/html; charset=utf-8" />
  <meta name="keywords" content="Quotes, Health and Healing, Reiki, Healing, Alternative Health, Alternative Healing, spiritual, metaphysical, self-help, ecology, environment, gardening, pets" />
  <meta name="rights" content="©Copyright 2000-2015. All rights reserved. Authors retain copyrights. Contact author for use of this article. " />
  <meta name="author" content="ggomond" />
  <meta name="description" content="The Messenger: Inspirational Articles, Course in Miracles, Meditation, Law of Attraction, Hypnotherapy, Spirituality, Self Development, New Thought, Angels, Writing, Prosperity, Reiki, The Secret" />
  <meta name="generator" content="Joomla! - Open Source Content Management" />
  <title>Appreciate the beauty in all you meet. </title>
  <link href="http://www.themessenger.info/index.php?option=com_search&amp;view=article&amp;id=1662:appreciate-the-beauty-in-all-you-meet&amp;catid=369&amp;Itemid=100557&amp;format=opensearch" rel="search" title="Search The Messenger" type="application/opensearchdescription+xml" />
  <link rel="stylesheet" href="http://www.themessenger.info/plugins/content/fastsocialshare/style/style.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_oculus/css-compiled/menu.css" type="text/css" />
  <link rel="stylesheet" href="/libraries/gantry/css/grid-responsive.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_oculus/css-compiled/bootstrap.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_oculus/css-compiled/master-5af221f46d21d2c18da14b063db20c28.css" type="text/css" />
  <link rel="stylesheet" href="/templates/rt_oculus/css-compiled/mediaqueries.css" type="text/css" />
  <link rel="stylesheet" href="http://fonts.googleapis.com/css?family=Acme:regular&amp;subset=latin,latin-ext" type="text/css" />
  <link rel="stylesheet" href="/media/com_acymailing/css/module_default.css?v=1442103297" type="text/css" />
  <style type="text/css">
#rt-logo {background: url(/images/messenger-2014logo300.png) 50% 0 no-repeat !important;}
#rt-logo {width: 300px;height: 111px;}
h1, h2 { font-family: 'Acme', 'Helvetica', arial, serif; }div.mod_search111 input[type="search"]{ width:auto; }
  </style>
  <script src="/media/jui/js/jquery.min.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-noconflict.js" type="text/javascript"></script>
  <script src="/media/jui/js/jquery-migrate.min.js" type="text/javascript"></script>
  <script src="/media/system/js/caption.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-core.js" type="text/javascript"></script>
  <script src="/media/system/js/core.js" type="text/javascript"></script>
  <script src="/media/system/js/mootools-more.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/gantry-totop.js" type="text/javascript"></script>
  <script src="/libraries/gantry/js/browser-engines.js" type="text/javascript"></script>
  <script src="/templates/rt_oculus/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/templates/rt_oculus/js/load-transition.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/default/js/rokmediaqueries.js" type="text/javascript"></script>
  <script src="/modules/mod_roknavmenu/themes/default/js/responsive.js" type="text/javascript"></script>
  <script src="/media/system/js/html5fallback.js" type="text/javascript"></script>
  <script src="/media/jui/js/bootstrap.min.js" type="text/javascript"></script>
  <script src="/media/com_acymailing/js/acymailing_module.js?v=493" type="text/javascript"></script>
  <script type="text/javascript">
jQuery(window).on('load',  function() {
				new JCaption('img.caption');
			});		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');
		__gaTracker('create', 'UA-5453181-9', 'auto');
		__gaTracker('send', 'pageview');
	jQuery(document).ready(function(){
	jQuery('.hasTooltip').tooltip({"html": true,"container": "body"});
});	var acymailing = Array();
				acymailing['NAMECAPTION'] = 'Name';
				acymailing['NAME_MISSING'] = 'Please enter your name';
				acymailing['EMAILCAPTION'] = 'E-mail';
				acymailing['VALID_EMAIL'] = 'Please enter a valid e-mail address';
				acymailing['ACCEPT_TERMS'] = 'Please check the Terms and Conditions';
				acymailing['CAPTCHA_MISSING'] = 'Please enter the security code displayed in the image';
				acymailing['NO_LIST_SELECTED'] = 'Please select the lists you want to subscribe to';
		if (window.jQuery) {
			jQuery(document).ready(function(){
				jQuery("#acymailing_fulldiv_formAcymailing74141").hide();
 				jQuery("#acymailing_togglemodule_formAcymailing74141").click(function(){
					jQuery("#acymailing_fulldiv_formAcymailing74141").slideToggle("fast");
					jQuery("#acymailing_togglemodule_formAcymailing74141").toggleClass("acyactive");
				});
			});
		} else{
		window.addEvent('domready', function(){
				var mySlide = new Fx.Slide('acymailing_fulldiv_formAcymailing74141');
				mySlide.hide();
				try{
					var acytogglemodule = document.id('acymailing_togglemodule_formAcymailing74141');
				}catch(err){
					var acytogglemodule = $('acymailing_togglemodule_formAcymailing74141');
				}

				acytogglemodule.addEvent('click', function(e){
					if(mySlide.wrapper.offsetHeight == 0){
						acytogglemodule.className = 'acymailing_togglemodule acyactive';
					}else{
						acytogglemodule.className = 'acymailing_togglemodule';
					}
					mySlide.toggle();
					try {
						var evt = new Event(e);
						evt.stop();
					} catch(err) {
						e.stop();
					}
				});
			});
		}
  </script>
</head>
<body  class="logo-type-custom backgroundtop-type-customtop backgroundbottom-type-preset7 main-body-style-light font-family-acme font-size-is-default menu-type-dropdownmenu menu-dropdownmenu-position-navigation-a layout-mode-responsive col12">
	<div id="rt-page-surround">
		<div id="rt-bg-top">
			<div id="rt-bg-bottom">
								<div id="rt-drawer">
					<div class="rt-container">
												<div class="clear"></div>
					</div>
				</div>
												
				<div class="rt-container">
										<header id="rt-top-surround">
												<div id="rt-header">
							<div class="rt-grid-4 rt-alpha">
    	<div class="rt-block">
		<div id="rt-accessibility">
			<div class="rt-desc">Text Size</div>
			<div id="rt-buttons">
				<a href="/index.php?option=com_content&amp;view=article&amp;id=1662%3Aappreciate-the-beauty-in-all-you-meet&amp;catid=369&amp;Itemid=100557&amp;font-size=smaller" title="Decrease Font Size" class="small" rel="nofollow"><span class="button"></span></a>
				<a href="/index.php?option=com_content&amp;view=article&amp;id=1662%3Aappreciate-the-beauty-in-all-you-meet&amp;catid=369&amp;Itemid=100557&amp;font-size=larger" title="Increase Font Size" class="large" rel="nofollow"><span class="button"></span></a>
			</div>
		</div>
		<div class="clear"></div>
	</div>
	
</div>
<div class="rt-grid-4">
            <div class="rt-block logo-block">
            <a href="/" id="rt-logo"></a>
        </div>
        
</div>
<div class="rt-grid-4 rt-omega">
            <div class="rt-block ">
           	<div class="module-surround">
		        	        	<div class="module-content">
	        		<div class="acymailing_module" id="acymailing_module_formAcymailing74141">
		<div class="acymailing_mootoolsbutton" id="acymailing_toggle_formAcymailing74141">
			<p><a class="acymailing_togglemodule" id="acymailing_togglemodule_formAcymailing74141" href="#subscribe">Subscribe</a></p>
		<div class="acymailing_fulldiv" id="acymailing_fulldiv_formAcymailing74141" style="text-align:center" >
		<form id="formAcymailing74141" action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=369&amp;Itemid=100557" onsubmit="return submitacymailingform('optin','formAcymailing74141')" method="post" name="formAcymailing74141"  >
		<div class="acymailing_module_form" >
			<div class="acymailing_introtext">Get our monthly newsletter.</div>			<div class="acymailing_form">
					<p class="onefield fieldacyname" id="field_name_formAcymailing74141">							<span class="acyfield_name acy_requiredField"><input id="user_name_formAcymailing74141"  onfocus="if(this.value == 'Name') this.value = '';" onblur="if(this.value=='') this.value='Name';" class="inputbox" type="text" name="user[name]" style="width:80%" value="Name" title="Name"/></span>
							</p><p class="onefield fieldacyemail" id="field_email_formAcymailing74141">							<span class="acyfield_email acy_requiredField"><input id="user_email_formAcymailing74141"  onfocus="if(this.value == 'E-mail') this.value = '';" onblur="if(this.value=='') this.value='E-mail';" class="inputbox" type="text" name="user[email]" style="width:80%" value="E-mail" title="E-mail" /></span>
							</p>
					
					<p class="acysubbuttons">
												<input class="button subbutton btn btn-primary" type="submit" value="Subscribe" name="Submit" onclick="try{ return submitacymailingform('optin','formAcymailing74141'); }catch(err){alert('The form could not be submitted '+err);return false;}"/>
											</p>
				</div>
						<input type="hidden" name="ajax" value="0"/>
			<input type="hidden" name="acy_source" value="module_94" />
			<input type="hidden" name="ctrl" value="sub"/>
			<input type="hidden" name="task" value="notask"/>
			<input type="hidden" name="redirect" value="http%3A%2F%2Fwww.themessenger.info%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D1662%3Aappreciate-the-beauty-in-all-you-meet%26catid%3D369%26Itemid%3D100557"/>
			<input type="hidden" name="redirectunsub" value="http%3A%2F%2Fwww.themessenger.info%2Findex.php%3Foption%3Dcom_content%26view%3Darticle%26id%3D1662%3Aappreciate-the-beauty-in-all-you-meet%26catid%3D369%26Itemid%3D100557"/>
			<input type="hidden" name="option" value="com_acymailing"/>
						<input type="hidden" name="hiddenlists" value="2,1"/>
			<input type="hidden" name="acyformname" value="formAcymailing74141" />
									</div>
		</form>
	</div>
	 </div> </div>
	        	</div>
    		</div>
    	</div>
	
</div>
							<div class="clear"></div>
						</div>
																		<div id="rt-navigation">
							<div class="rt-grid-8 rt-alpha">
    	<div class="rt-block menu-block">
		<div class="gf-menu-device-container"></div>
<ul class="gf-menu l1 " >
                    <li class="item100003" >

            <a class="item" href="/index.php?option=com_content&amp;view=featured&amp;Itemid=100003"  >

                                Home                            </a>


                    </li>
                            <li class="item100470 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=368&amp;Itemid=100470"  >

                                Articles                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item100474" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=237&amp;Itemid=100474"  >

                                Astrology - Monthly                            </a>


                    </li>
                                                                                                                                                                <li class="item100475" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=354&amp;Itemid=100475"  >

                                Tarot - Monthly                            </a>


                    </li>
                                                                                                                                                                <li class="item100471" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=361&amp;Itemid=100471"  >

                                Numerology Monthly                            </a>


                    </li>
                                                                                                                                                                <li class="item100472" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=285&amp;Itemid=100472"  >

                                ETs                            </a>


                    </li>
                                                                                                                                                                <li class="item100473" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=318&amp;Itemid=100473"  >

                                Animals and Pets                            </a>


                    </li>
                                                                                                                                                                <li class="item100476" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=244&amp;Itemid=100476"  >

                                Children &amp; Parenting                            </a>


                    </li>
                                                                                                                                                                <li class="item100477 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=362&amp;Itemid=100477"  >

                                Divination                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item100498" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=363&amp;Itemid=100498"  >

                                Astrology                            </a>


                    </li>
                                                                                                                                                                <li class="item100499" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=366&amp;Itemid=100499"  >

                                Dowsing &amp; Radiesthesia                            </a>


                    </li>
                                                                                                                                                                <li class="item100500" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=364&amp;Itemid=100500"  >

                                Palmistry                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item100478" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=272&amp;Itemid=100478"  >

                                Gardening &amp; Ecology                            </a>


                    </li>
                                                                                                                                                                <li class="item100479" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=241&amp;Itemid=100479"  >

                                Healing                            </a>


                    </li>
                                                                                                                                                                <li class="item100497" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=355&amp;Itemid=100497"  >

                                Humor                            </a>


                    </li>
                                                                                                                                                                <li class="item100481" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=247&amp;Itemid=100481"  >

                                Poetry                            </a>


                    </li>
                                                                                                                                                                <li class="item100487" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=254&amp;Itemid=100487"  >

                                Relationships                            </a>


                    </li>
                                                                                                                                                                <li class="item100480 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=241&amp;Itemid=100480"  >

                                Health                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item100501" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=340&amp;Itemid=100501"  >

                                Aging                            </a>


                    </li>
                                                                                                                                                                <li class="item100502" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=315&amp;Itemid=100502"  >

                                Emotional Health                            </a>


                    </li>
                                                                                                                                                                <li class="item100503" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=295&amp;Itemid=100503"  >

                                Food For Health                            </a>


                    </li>
                                                                                                                                                                <li class="item100504" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=335&amp;Itemid=100504"  >

                                Health Practices                            </a>


                    </li>
                                                                                                                                                                <li class="item100505" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=294&amp;Itemid=100505"  >

                                Homeopathy                            </a>


                    </li>
                                                                                                                                                                <li class="item100506" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=242&amp;Itemid=100506"  >

                                Recipes For Health                            </a>


                    </li>
                                                                                                                                                                <li class="item100507" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=293&amp;Itemid=100507"  >

                                Yoga For Health                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item100488 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=265&amp;Itemid=100488"  >

                                Self-Development                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item100508" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=267&amp;Itemid=100508"  >

                                Death and Dying                            </a>


                    </li>
                                                                                                                                                                <li class="item100509" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=266&amp;Itemid=100509"  >

                                Growth                            </a>


                    </li>
                                                                                                                                                                <li class="item100510" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=322&amp;Itemid=100510"  >

                                Hypnosis                            </a>


                    </li>
                                                                                                                                                                <li class="item100511" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=278&amp;Itemid=100511"  >

                                Peace                            </a>


                    </li>
                                                                                                                                                                <li class="item100512" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=270&amp;Itemid=100512"  >

                                Power Of The Mind                            </a>


                    </li>
                                                                                                                                                                <li class="item100513" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=269&amp;Itemid=100513"  >

                                Prosperity                            </a>


                    </li>
                                                                                                                                                                <li class="item100514" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=268&amp;Itemid=100514"  >

                                Writing                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item100489 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=256&amp;Itemid=100489"  >

                                Spirituality                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item100515" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=258&amp;Itemid=100515"  >

                                Angels                            </a>


                    </li>
                                                                                                                                                                <li class="item100516" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=264&amp;Itemid=100516"  >

                                Awakening                            </a>


                    </li>
                                                                                                                                                                <li class="item100517" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=263&amp;Itemid=100517"  >

                                Dialogues With Spirit                            </a>


                    </li>
                                                                                                                                                                <li class="item100518" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=260&amp;Itemid=100518"  >

                                Meditation                            </a>


                    </li>
                                                                                                                                                                <li class="item100519" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=259&amp;Itemid=100519"  >

                                New Thought                            </a>


                    </li>
                                                                                                                                                                <li class="item100520" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=296&amp;Itemid=100520"  >

                                Science and Spirituality                            </a>


                    </li>
                                                                                                                                                                <li class="item100521" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=257&amp;Itemid=100521"  >

                                Spiritual Development                            </a>


                    </li>
                                                                                                                                                                <li class="item100522" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=288&amp;Itemid=100522"  >

                                Yoga                            </a>


                    </li>
                                                                                                                                                                <li class="item100523" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=261&amp;Itemid=100523"  >

                                Zen &amp; Buddhism                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item100490 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=271&amp;Itemid=100490"  >

                                Tools of Change                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown flyout columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l3">
                                                                                                                    <li class="item100524" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=253&amp;Itemid=100524"  >

                                Astrology                            </a>


                    </li>
                                                                                                                                                                <li class="item100525" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=344&amp;Itemid=100525"  >

                                Crystals &amp; Stones                            </a>


                    </li>
                                                                                                                                                                <li class="item100526" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=344&amp;Itemid=100526"  >

                                Dreams                            </a>


                    </li>
                                                                                                                                                                <li class="item100527" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=274&amp;Itemid=100527"  >

                                Feng Shui                            </a>


                    </li>
                                                                                                                                                                <li class="item100528" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=275&amp;Itemid=100528"  >

                                Life Changes                            </a>


                    </li>
                                                                                                                                                                <li class="item100529" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=276&amp;Itemid=100529"  >

                                Myths                            </a>


                    </li>
                                                                                                                                                                <li class="item100530" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=357&amp;Itemid=100530"  >

                                Numerology                            </a>


                    </li>
                                                                                                                                                                <li class="item100531" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=273&amp;Itemid=100531"  >

                                Tarot                            </a>


                    </li>
                                                                                                                                                                <li class="item100532" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=279&amp;Itemid=100532"  >

                                Yoga                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                                                                                                                                                                <li class="item100491" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=316&amp;Itemid=100491"  >

                                Videos                            </a>


                    </li>
                                                                                                                                                                <li class="item100493" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=346&amp;Itemid=100493"  >

                                Alan Cohen                            </a>


                    </li>
                                                                                                                                                                <li class="item100496" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=347&amp;Itemid=100496"  >

                                Desiree&#039;s Angels                            </a>


                    </li>
                                                                                                                                                                <li class="item100494" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=345&amp;Itemid=100494"  >

                                Molly Dillon                            </a>


                    </li>
                                                                                                                                                                <li class="item100495" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=348&amp;Itemid=100495"  >

                                Glennyce Eckersley                            </a>


                    </li>
                                                                                                                                                                <li class="item100537" >

            <a class="item" href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=228&amp;Itemid=100537"  >

                                Humor                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
                            <li class="item100466 parent" >

            <a class="item" href="/index.php?option=com_content&amp;view=article&amp;id=722&amp;Itemid=100466"  >

                                About                                <span class="border-fixer"></span>
                            </a>


            
                                    <div class="dropdown columns-1 " style="width:180px;">
                                                <div class="column col1"  style="width:180px;">
                            <ul class="l2">
                                                                                                                    <li class="item100468" >

            <a class="item" href="/index.php?option=com_contact&amp;view=contact&amp;id=9&amp;Itemid=100468"  >

                                Contact                            </a>


                    </li>
                                                                                                                                                                <li class="item100469" >

            <a class="item" href="/index.php?option=com_content&amp;view=article&amp;id=676&amp;Itemid=100469"  >

                                Writer&#039;s Guidelines                            </a>


                    </li>
                                                                                                        </ul>
                        </div>
                                            </div>

                                    </li>
            </ul>		<div class="clear"></div>
	</div>
	

<ul class="breadcrumb">
	<li class="active">You are here: &#160;</li><li><a href="/index.php?option=com_content&amp;view=featured&amp;Itemid=435" class="pathway">Home</a><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li><a href="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=369&amp;Itemid=100557" class="pathway">George's Blogs</a><span class="divider"><img src="/media/system/images/arrow.png" alt="" /></span></li><li class="active"><span>Appreciate the beauty in all you meet. </span></li></ul>

</div>
<div class="rt-grid-4 rt-omega">
            <div class="rt-block ">
           	<div class="module-surround">
		        	        	<div class="module-content">
	        		<div class="search mod_search111">
	<form action="/index.php?option=com_content&amp;view=category&amp;layout=blog&amp;id=369&amp;Itemid=100557" method="post" class="form-inline">
		<label for="mod-search-searchword" class="element-invisible"> </label> <input name="searchword" id="mod-search-searchword" maxlength="200"  class="inputbox search-query" type="search" size="20" placeholder="Search this site..." /> <button class="button btn btn-primary" onclick="this.form.searchword.focus();">Search</button>		<input type="hidden" name="task" value="search" />
		<input type="hidden" name="option" value="com_search" />
		<input type="hidden" name="Itemid" value="100557" />
	</form>
</div>
	        	</div>
    		</div>
    	</div>
	
</div>
							<div class="clear"></div>
						</div>
											</header>
															<div id="rt-transition" class="rt-hidden">
																																										          
<div id="rt-main" class="mb9-sa3">
                <div class="rt-container">
                    <div class="rt-grid-9 ">
                                                						<div class="rt-block">
	                        <div id="rt-mainbody">
								<div class="component-content">
	                            	<article class="item-page" itemscope itemtype="http://schema.org/Article">
<meta itemprop="inLanguage" content="en-GB" />
	<h2 itemprop="name">
							<a href="/index.php?option=com_content&amp;view=article&amp;id=1662:appreciate-the-beauty-in-all-you-meet&amp;catid=369&amp;Itemid=100557" itemprop="url"> Appreciate the beauty in all you meet. </a>
					</h2>
	
	<ul class="actions">
						<li class="print-icon">
						<a href="/index.php?option=com_content&amp;view=article&amp;id=1662:appreciate-the-beauty-in-all-you-meet&amp;catid=369&amp;Itemid=100557&amp;tmpl=component&amp;print=1&amp;layout=default&amp;page=" title="Print" onclick="window.open(this.href,'win2','status=no,toolbar=no,scrollbars=yes,titlebar=no,menubar=no,resizable=yes,width=640,height=480,directories=no,location=no'); return false;" rel="nofollow"><img src="/media/system/images/printButton.png" alt="Print" /></a>			</li>
		
					<li class="email-icon">
						<a href="/index.php?option=com_mailto&amp;tmpl=component&amp;template=rt_oculus&amp;link=796b1a601b943b956edaa1e17476695120caec08" title="Email" onclick="window.open(this.href,'win2','width=400,height=350,menubar=yes,resizable=yes'); return false;" rel="nofollow"><img src="/media/system/images/emailButton.png" alt="Email" /></a>			</li>
						</ul>




	<dl class="article-info">
	<dt class="article-info-term">Details</dt>
	<dd class="category-name">
				Category: <a href="/index.php?option=com_content&amp;view=category&amp;id=369&amp;Itemid=100557" itemprop="genre">George's Blogs</a>		</dd>
	<dd class="createdby" itemprop="author" itemscope itemtype="http://schema.org/Person">
								Written by <span itemprop="name">ggomond</span>		</dd>
	<dd class="hits">
		<meta itemprop="interactionCount" content="UserPageVisits:0" />
		Hits: 0	</dd>
	</dl>



<div itemprop="articleBody">
	<p><img src="http://quotes.values.com/quote_artwork/7604/large/20160316_thursday_quote_fixed.jpg?1489676702" /></p> <div class="fastsocialshare_container"><div class="fastsocialshare-share-fbl">    					<script>
							var loadAsyncDeferredFacebook = function() {
	                    		var d = document;
	                    		var s = 'script';
	                    		var id = 'facebook-jssdk';
				
								var js, fjs = d.getElementsByTagName(s)[0];
								if (d.getElementById(id)) return;
							  	js = d.createElement(s); js.id = id;
							  	js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1";
							  	fjs.parentNode.insertBefore(js, fjs);
						  	};
					
						  	if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredFacebook, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredFacebook);
							else
						  		window.onload = loadAsyncDeferredFacebook;
                    	</script>
				<div id="fb-root"></div>
                <fb:like
                href="http://www.themessenger.info/index.php?option=com_content&view=article&id=1662:appreciate-the-beauty-in-all-you-meet&catid=369:george-s-editorials&Itemid=100557"
                layout="standard"
                width="100"
                colorscheme="light" action="like" ></fb:like></div>						<div id="fbshare_container" class="fastsocialshare-share-fbsh">
    					<a style="text-decoration:none; border-radius: 2px; padding:2px 5px; font-size:14px; background-color:#3B5998; color:#FFFFFF;" onclick="window.open('http://www.facebook.com/sharer/sharer.php?u=http://www.themessenger.info/index.php?option=com_content&view=article&id=1662:appreciate-the-beauty-in-all-you-meet&catid=369:george-s-editorials&Itemid=100557','fbshare','width=480,height=100')" href="#"><span style="text-decoration:none; font-weight:bold; font-size:14px;margin-right:4px;">f</span>Share</a>
						</div>						<div class="fastsocialshare-share-tw">
						<a href="https://twitter.com/share" class="twitter-share-button" data-text="Appreciate the beauty in all you meet. " data-count="horizontal" data-via="" data-url="http://www.themessenger.info/index.php?option=com_content&view=article&id=1662:appreciate-the-beauty-in-all-you-meet&catid=369:george-s-editorials&Itemid=100557" data-lang="en">Tweet</a>
						</div>
						<script>
							var loadAsyncDeferredTwitter =  function() {
	            						var d = document;
	            						var s = 'script';
	            						var id = 'twitter-wjs';
					            		var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){
						        		js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}
					        		}
						
							if (window.addEventListener)
								window.addEventListener("load", loadAsyncDeferredTwitter, false);
							else if (window.attachEvent)
								window.attachEvent("onload", loadAsyncDeferredTwitter);
							else
								window.onload = loadAsyncDeferredTwitter;
						</script>						<div class="fastsocialshare-share-gone">
						<script type="text/javascript">
							 window.___gcfg = {
						        lang: 'en'
						      };
							var loadAsyncDeferredGooglePlus =  function() {
								var po = document.createElement('script'); 
								po.type = 'text/javascript'; 
								po.async = true;
								po.src = 'https://apis.google.com/js/plusone.js';
								po.innerHTML =  {lang: 'en'};
								var s = document.getElementsByTagName('script')[0]; 
								s.parentNode.insertBefore(po, s);
							};
			
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredGooglePlus, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredGooglePlus);
							else
							  window.onload = loadAsyncDeferredGooglePlus;
						</script>
						<g:plusone size="medium" href='http://www.themessenger.info/index.php?option=com_content&view=article&id=1662:appreciate-the-beauty-in-all-you-meet&catid=369:george-s-editorials&Itemid=100557'></g:plusone>
						<g:plus annotation='bubble' href='http://www.themessenger.info/index.php?option=com_content&view=article&id=1662:appreciate-the-beauty-in-all-you-meet&catid=369:george-s-editorials&Itemid=100557' action='share'></g:plus>
						</div>						<div class="fastsocialshare-share-lin">
						<script type="text/javascript">
							var loadAsyncDeferredLinkedin =  function() {
								var po = document.createElement('script');
								po.type = 'text/javascript';
								po.async = true;
								po.src = 'https://platform.linkedin.com/in.js';
								po.innerHTML = 'lang: en_GB';
								var s = document.getElementsByTagName('script')[0];
								s.parentNode.insertBefore(po, s);
							};
		
							 if (window.addEventListener)
							  window.addEventListener("load", loadAsyncDeferredLinkedin, false);
							else if (window.attachEvent)
							  window.attachEvent("onload", loadAsyncDeferredLinkedin);
							else
							  window.onload = loadAsyncDeferredLinkedin;
						</script>
						<script type="in/share" data-url="http://www.themessenger.info/index.php?option=com_content&view=article&id=1662:appreciate-the-beauty-in-all-you-meet&catid=369:george-s-editorials&Itemid=100557" data-counter="right"></script>
						</div>						<div class="fastsocialshare-share-pinterest">
						<a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red"><img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_20.png" /></a>
						<script type="text/javascript">
							(function (w, d, load) {
							 var script, 
							 first = d.getElementsByTagName('SCRIPT')[0],  
							 n = load.length, 
							 i = 0,
							 go = function () {
							   for (i = 0; i < n; i = i + 1) {
							     script = d.createElement('SCRIPT');
							     script.type = 'text/javascript';
							     script.async = true;
							     script.src = load[i];
							     first.parentNode.insertBefore(script, first);
							   }
							 }
							 if (w.attachEvent) {
							   w.attachEvent('onload', go);
							 } else {
							   w.addEventListener('load', go, false);
							 }
							}(window, document, 
							 ['//assets.pinterest.com/js/pinit.js']
							));    
							</script>
					<script type="text/javascript" src="//assets.pinterest.com/js/pinit.js"></script>
						</div><div class="fastsocialshare_clearer"></div></div></div>



<ul class="pager pagenav">
	<li class="next">
		<a href="/index.php?option=com_content&amp;view=article&amp;id=1661:thought-for-the-day-2&amp;catid=369&amp;Itemid=100557" rel="next">
			Next <span class="icon-chevron-right"></span>		</a>
	</li>
</ul>

	</article>



								</div>
	                        </div>
						</div>
                                                                    </div>
                                <div class="rt-grid-3 ">
                <div id="rt-sidebar-b">
                            <div class="rt-block ">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">PayPay</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="custom"  >
	<form action="https://www.paypal.com/cgi-bin/webscr" method="post" target="_top"><input name="cmd" type="hidden" value="_s-xclick" /> <input name="hosted_button_id" type="hidden" value="TMRWFGP623RGG" /> <input alt="PayPal - The safer, easier way to pay online!" name="submit" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" type="image" /> <img src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" alt="" width="1" height="1" border="0" /></form>
<p>&nbsp;</p></div>
	        	</div>
    		</div>
    	</div>
	        <div class="rt-block ">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">George Gomond Radio</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="custom"  >
	<p><br /><a href="http://www.blogtalkradio.com/georgegomond" target="_self">C</a>lick on the word spirituality to go to the site.</p>
<div style="font-size: 10px; text-align: center; width: 400px;"><span style="font-size: 14pt;"><a href="http://www.blogtalkradio.com/georgegomond" id="__mce_tmp">Check Out Spirituality Podcasts at Blog Talk Radio with </a><a href="http://www.blogtalkradio.com/georgegomond" rel="nofollow">George Gomond Radio</a> on BlogTalkRadio</span></div></div>
	        	</div>
    		</div>
    	</div>
	        <div class="rt-block ">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">Mike Dooley</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="custom"  >
	<p><a href="http://www.tut.com/Inspiration/nftu" target="_self"></a></p>
<div id="note_from_the_universe"><span style="font-size: 14pt;"><a href="http://www.tut.com/Inspiration/nftu" target="_self">
<script language="javascript" src="http://www.tut.com/resources/notes/random.js" type="text/javascript"></script>
</a></span></div>
<p><span style="font-family: 'times new roman', times;"></span></p></div>
	        	</div>
    		</div>
    	</div>
	        <div class="rt-block ">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">Teachings of  Abraham</h2>				</div>
	        		        	<div class="module-content">
	        		

<div class="custom"  >
	<p><a href="http://www.abraham-hicks.com/" target="_self">
<script type="text/javascript">(function( ){document.write('<div id="ahp_widget_div" style="font-size:16px;">Loading widget...<\/div>');s=document.createElement('script');  s.type="text/javascript";  s.src="http://www.abraham-hicks.com/Widgets/widget.js"; setTimeout("document.getElementById('ahp_widget_div').appendChild(s)",1);})( )</script>
</a></p></div>
	        	</div>
    		</div>
    	</div>
	
                </div>
            </div>

                    <div class="clear"></div>
                </div>
            </div>
																							</div>
															<footer id="rt-footer-surround">
						<div id="rt-footer-content">
														<div id="rt-footer">
								<div class="rt-grid-4 rt-alpha rt-omega">
            <div class="rt-block box2 title4 hidden-phone ">
           	<div class="module-surround">
		        				<div class="module-title">
					<h2 class="title">Writers</h2>				</div>
	        		        	<div class="module-content">
	        		<ul class="nav menu">
<li class="item-100534"><a href="/index.php?option=com_content&amp;view=article&amp;id=722&amp;Itemid=100534" >About</a></li><li class="item-100535"><a href="/index.php?option=com_content&amp;view=article&amp;id=676&amp;Itemid=100535" >Writer's Guidelines</a></li><li class="item-100536"><a href="/index.php?option=com_contact&amp;view=contact&amp;id=9&amp;Itemid=100536" >Contact</a></li></ul>
	        	</div>
    		</div>
    	</div>
	
</div>
								<div class="clear"></div>
							</div>
																					<div id="rt-copyright">
								<div class="rt-grid-4 rt-alpha">
    	<div class="clear"></div>
	<div class="rt-block">
		<a href="#" id="gantry-totop" rel="nofollow">Back to Top</a>
	</div>
	
</div>
<div class="rt-grid-4 rt-omega">
    	<div class="clear"></div>
	<div class="rt-block">
		©Copyright 2000-2015. All rights reserved.</br> Authors retain copyrights.</br> Contact author for use of their articles. 	</div>
	
</div>
								<div class="clear"></div>
							</div>
														
						</div>
					</footer>
									</div>
																			</div>
		</div>
			</div>
</body>
</html>
